Installing OMDE/pmask

Requirements

In order to use OMDE/pmask you need Python 2.0 or higher.

In order to use omde.plot you need PIDDLE.

Installation

To install OMDE/pmask on a console based environment, just run

python setup.py install

or simply

python setup.py

in the omde directory.

Windows and Macintosh users should be able to install OMDE/pmask by doubleclicking on the setup.py icon.